OpenStax is part of Rice University, which is a 501(c)(3) nonprofit.
Resolved
The previous issue with smart attempts has now been resolved!
Investigating
We are aware of an issue affecting Assignable users, particularly those who had smart attempts “disabled”. We are currently investigating and will keep users informed.