OpenStax is part of Rice University, which is a 501(c)(3) nonprofit.
Resolved
The issue has now been resolved! Thank you for your patience.
Investigating
Instructors are currently receiving an error message when trying to preview questions and assessments from the Assignable assignment builder, as well as when building custom question sets. We are aware of the issue and are currently investigating. Thank you for your patience. We will keep you informed.